How to remove 'read-only' from files and folders when you are already admin?

  theDarkness 16:57 17 Nov 11
Locked

How to remove 'read-only' from files and folders (or rename files or folders) when you are already an administrator? Heres example, located in the documents folder:- http://img18.imageshack.us/img18/2481/unleddrv.jpg Its a folder of samples (wav) for a music program, but they are not directly related (they were not installed). I also have pictures and photos of my own with the same problem:- 'read-only' is never shown with a standard tick, its filled in with the blue square, which seems to indicate its protected in some way.

I can untick such a folder or all of its contents, and click on apply, but when I check its properties once again, its still set as read-only in the same way. How do I remove read-only when the user trying to do so is already an administrator? Im sure there is an easy solution. Thanks :)

  rawprawn 17:15 17 Nov 11

Try Unlocker

  theDarkness 17:29 17 Nov 11

ive already tried that, the files arent locked at all. It could be a UAC or admin problem, or related in some way-Ive tried switching UAC off and restarting before, and still have had the same problem in not being able to turn read-only off. thanks :)

  rawprawn 17:43 17 Nov 11

Try Safe Mode

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017