how to print my e-mails larger

  nutty norm 23:50 PM 30 Aug 12

When i view my e-mails i sometimes try to print them but nearly always they are so small i can hardly read them, windows 7

  Muergo 03:50 AM 31 Aug 12

You must be able to alter your printer settings to a bigger percentage when you are at the "Preview" stage. Don't just go to Print before setting Properties in your printer.

  nutty norm 21:16 PM 31 Aug 12

Tried doing what you suggested Muergo cannot find it my printer is an MFP Hp DESKJET 3050 I cannot find the Properties,i will try again, Nutty norm

  rdave13 23:50 PM 31 Aug 12

Try this, go to Internet Explorer and select PAGE from the Command Bar. If command bar not showing then right click near the address bar and select Command bar. Select TEXT SIZE from the dropdown menu and select LARGER or LARGEST to see how an email prints.

  Muergo 00:34 AM 01 Sep 12

Right click on Control Panel and choose devices, Printers, there you will find the properties to change your default printer characteristics, font size and type, double sided printing etc, but not having a Deskjet I'm not sure of the layout but Control Panel ought to do it, or direct to Devices and printers will also get you there.

While you are there see if you can activate a popup to appear each time you hit the print button.

  Bob Exeter 09:34 AM 01 Sep 12

If you have Windows Live Mail....go to extreme top left click .options.compose.....then change yor font setting.usually to 12.

Bob Exeter.

  chub_tor 10:26 AM 01 Sep 12

If you are using Windows Live Mail then open it and click on the first tab to the left of Home, scroll down to Options and then left click on Mail, then click on the Read tab and finally select Fonts and from that menu select Larger or Largest and then OK

  chub_tor 10:29 AM 01 Sep 12

Bob Exeter I think we may both be wrong, your suggestion is for outgoing mail and sets the default for emails that you send while mine is for reading incoming mail - but maybe neither has any effect on printing.

  Woolwell 10:41 AM 01 Sep 12

A critical bit of information is missing. How are the e-mails being viewed? Is it webmail, Windows Live Mail or Thunderbird?

I suspect that it may be a browser setting.

  rdave13 14:21 PM 01 Sep 12

Woolwell yes, hence my post.

  Furkin 09:41 AM 02 Sep 12

I have a similar problem - with Thunderbird. I have to set my default at 18 to be able to a get a decent font size on the screen,,,, but I don't want to actually send size 18 fonts ?!

I'm watching this post with interest.



This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

HDR video: Everything you need to know

20 Mac Power User Tricks... That You Didn't Know