How to manage the taskbar on a friends laptop

  CurlyWhirly 21:20 PM 01 Jul 12
Locked
Answered

I know how to do it on my PC but my friend has a laptop where the taskbar is always displayed at the bottom of the screen and it's wide.

My taskbar is narrow and disappears when I move the mouse pointer away from the bottom of the screen as I have ticked the option "Auto hide the taskbar" under Properties.

There is also an option to enable "Wide icons" which I assume that unticking this option would mean that the current wide taskbar goes to a smaller width like what I have on my PC ?

On my friends laptop, when the option is ticked, the savings cannot be made as the (wide) taskbar obstructs the apply button so the changes cannot be saved.

Anyone who uses a laptop know how to solve this problem?

Cheers.

  birdface 21:39 PM 01 Jul 12

Right click the Taskbar and make sure lock the taskbar is unticked.Then hold the arrow down on the top edge of the taskbar and drag it down to it's normal size.Then lock the taskbar again.

  CurlyWhirly 18:27 PM 02 Jul 12

I will show her your solution the next time I visit.

Cheers :)

  CurlyWhirly 21:58 PM 04 Jul 12

buteman, I just tried it and it didn't work :(

Altering the width of the taskbar isn't as important as getting the taskbar to auto-hide when the mouse pointer moves away from the bottom of the screen.

Any other suggestions please ?

  birdface 23:48 PM 04 Jul 12

auto-hide Taskbar.

Right click taskbar and choose properties.make sure auto hide taskbar is ticked.Apply.Ok.

  rdave13 00:27 AM 05 Jul 12

If the wide taskbar is obstructing the apply button then drag the properties window up a bit. To make the taskbar narrower then untick the 'lock the taskbar' first then use pointer to narrow it then lock the taskbar again. If auto hide still isn't working after applying 'hide the taskbar' then it could be an icon in the notification area that is always(wrongly) sending an alert. Similar as when you receive an email alert or security alert that will auto show the hidden taskbar.

  birdface 07:00 AM 05 Jul 12

Or control panel.Taskbar and start menu.And tick auto hide taskbar.Apply.Ok.

I take it as the Taskbar is double the normal size it still shows the top part even when hide the taskbar is ticked.

  CurlyWhirly 14:30 PM 05 Jul 12

rdave, this is on a laptop not a PC

For some reason, you can't drag the window 'off screen' a lot like I could on my PC.

The window has to stay within the confines of the screen area which is really annoying.

Also the option 'auto-hide the taskbar' doesn't work as I can't apply the changes (as the taskbar gets in the way of the Apply button)) and closing down the settings window means that nothing has changed as the changes don't get applied on exit.

I think I remember seeing an icon in the notification area of the taskbar about making backups of her data.

Perhaps if this notification is switched off, I may be able to apply the changes.

Thanks

  CurlyWhirly 14:32 PM 05 Jul 12

buteman, I don't know whether the whole of the taskbar disappears or only the top part as I can't get the 'auto-hide' option to work.

  lotvic 14:41 PM 05 Jul 12

left click, hold and drag the Taskbar to the left or right of screen - so that it is a vertical Taskbar instead of Horizontal. Now can you get at the rightclick menu?

  CurlyWhirly 17:13 PM 05 Jul 12

lotvic, I don't know as I haven't tried that before.

I will let you know when I visit next :)

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites