How to get see through icons on desktop????

  tammer 14:36 27 Jan 07
Locked

I share a laptop with my girlfriend. It's an XP Home machine.

Under my profile, I have no background to the text under my desktop icons e.g. My Computer is in white and the background is transparent so you see whatever you have as your desktop background instead.

My girlfriend's profile has solid backgrounds with black text and I can't work out how to change it to the same as mine.

I thought this might work:

click here

but it didn't.

Can anyone help? I can post images of the desktops if it helps.

  chub_tor 15:09 27 Jan 07

Right-click MY COMPUTER and select:
Properties > Advanced > Performance settings >
Visual Effects>Custom

Make sure that only the following have check marks

1. Show shadows under menus
2. Show translucent selection rectangle
3. Use common tasks in folders
4. Use drop shadows for icon lables
5. Use visual styles on windows and buttons.

  tammer 15:37 27 Jan 07

I tried that but it didn't work, I'm afraid. My profile isn't like that so I wasn't convinced it was going to work for my girlfriend's. Thanks for trying though.

  L_Driver 18:32 27 Jan 07

Might be an idea to look at properties of Graphics Card. ie Right click desktop ==> properties. Select the settings tab then Advanced. You are now in props for installed card. There may be summat here which you can select / deselect for eg Icon transparency.

  L_Driver 18:36 27 Jan 07

My apologies, the above is drivel. Do as per chub_tor comment. Look at option near bottom that refers to "use drop shadow for icon labels" This will sort it.

  L_Driver 18:56 27 Jan 07

Further to above. Check your account has admin. privilege. Get your girlfriend to log on and look at User Accounts in Control Panel.

  Technotiger 19:17 27 Jan 07
  Kryten 20:05 27 Jan 07

This will happen if you have an active desktop, for example you have web pages accessed directly from your desktop. Right click the desktop click properties, choose Desktop tab, click Customize Desktop, click the Web tab and untick any items on the box.

  sinbads 21:25 27 Jan 07

right click my computer / properties / advanced/ the select performance settings/scroll down to second to last and tick box/ apply and ok

  cyberphobic 21:45 27 Jan 07

Or you could go here click here and download Iconoid - it's got lots of options - you can even make your icons completely disappear if you want to!

  tammer 22:04 29 Jan 07

but it was Kryten who came good in the end.

That was really bugging me so thanks folks!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video