How to get to a: prompt, Win 95?

  graham√ 19:54 29 Oct 03

Trying to instal a HDD, used Maxblast 3 as a last resort. I've now got EZ-BIOS, and I understand from various sites it's on the motherboard. I can get into setup, but that's it. Can't boot to any floppy, even if I make A the only boot drive.

Leaving it to boot, the message EZ-BIOS continuing startup... comes up, but goes no further.

It won't start to the original hard drive.

My only option, as I see it, is to get to a prompt and try stuff from there.

  Djohn 20:15 29 Oct 03

Can you get to a choice of start-up screen graham by tapping the F8 key on boot? If so choose start with C:/ prompt and change to a:/ prompt from there. j.

  graham√ 20:24 29 Oct 03

I thought it was F8, but I get 'Keyboard stuck key detected'.

  Djohn 20:35 29 Oct 03

The only other two I can think of that will work with some BIOS is the F3 & F5 key Sorry . :o(

  graham√ 20:48 29 Oct 03

Same with those. Don't worry, it's only a hobby!

i don't suppose its this, but when you mention about it saying stuck keyboard there a key really stuck

as some computers will not boot when it detects a keyboard error

just a though

probably not relevant

when you get into the bios and choose first boot device make sure you save the changes before exiting, if you already have done that then my apologies

  graham√ 21:06 29 Oct 03

Apologies not necessary!

  keith-236785 21:58 29 Oct 03

in the bios there may be a choice for "halt on errors" if so check the settings.

see if you can find a way to bypass the keyboard check, or try a new/different keyboard, have you tried using a win98 startup disk in the floppy and restarting the computer.

possible faulty floppy drive, cable the wrong way round (floppy light will stay on if its the wrong way). in the bios, can you select default setup (or safe setup) etc, if so then it might remove the EZ-BIOS.

last resort, try flashing the bios.

i know you will have tried most if not all of these but its about all i can think of.

good luck anyway

  tbh72 22:12 29 Oct 03

It's a longshot but has the A: drive been disabled in Win95. If you are able to view control panel check to see if tweakui is installed if so, check settings. Alternatively you can view these details in hardware manager?

  graham√ 22:12 29 Oct 03

Thanks, tried booting with a BIOS flash. Floppy drive OK, but it does'nt attempt to read a floppy, system just hangs.

Tried to reset the BIOS with the jumper, but the m/board info (Intel Premiere PCI LX according to Belarc) doesn't match.

  keith-236785 23:32 29 Oct 03

dont take too much notice of Belarc advisor, it showed the WRONG version for my bios, luckily i checked otherwise it would have been bye bye motherboard.

if you get the black screen on startup that shows the motherboard string (at the bottom of the screen normally)

make a note of the full number (press Pause to freeze the page), and either type it into google or goto click here

you should be able to find a motherboard manual somewhere.

seems strange that a win98 startup disk wont work. could you try a different floppy disk drive just to make sure.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…