How to get excel to display on widescreen

  johnem 22:57 20 Sep 07
Locked

Hi gang, back for a little more help. I have just set up a 22" widescreen monitor, brilliant bit of kit. The screen res is set at 1680 x 1050. Upon opening a previous excel file, I find that not all of the numbers are displayed in the cells, just hatches. This usually means that the numbers are to big for the visble cell and can be corrected by making the columns slightly wider. as tyhe information on the spread sheet has to be printed onto A4 paper, I do not think that there will be enough room to alter the width and get the results onto one page of A4. Any suggestions as to if a setting can be changed to correct this. System running XP pro SP2 with Office XP.

  malcolme 23:46 20 Sep 07

Try making it landscape instead of portrate that should work.

  johnem 00:15 21 Sep 07

Malcolme,
Thanks for the help, unfortunately the spreadsheet is already in landscape.

  malcolme 00:22 21 Sep 07

Have you tried making the fonts smaller.

  Simsy 07:37 21 Sep 07

the font size to automatically fit, if that's what you want;

Select the cell(s) in question then from the menu, Format>Cells>Alignment and tick "Shrink to fit"
(That's how you do it in Excel 2000. I assume subsequent versions are the same, or very similar.


I'm not clear as to whether you are having an issue with on screeen, or on paper size? If the problem is with printing you can scale it down when printing;
Print preview then setup>Page and there is a scaling option.

Good luck,

Regards,

Simsy

  johnem 20:56 21 Sep 07

Simsy,
Your a star.
Just tried that, problem solved. Easy when you know how.
Many thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…