How to get Dell Dimension 4600 BIOS to recognise Second Hard Drive

  Shikaree 01:11 AM 07 Oct 11

In my daughters computer - The original Hard Drive, which I made the Primary Master had the Jumper at Cable Select - First pins. I removed it to Dual Master Two Centre Pins - 5 & 6. The Primary Slave to 3 & 4, the Second Pair from right. Both are Western Digital. The New Hard Drive is 250GB. The original is 80GB. The Bios shows Primary Master - HARD DRIVE - But the Primary Slave shows - OFF.

What do I have to do to to get the Bios to show the Primary Slave as it shows the Primary Master.

Please HELP!

  gengiscant 09:06 AM 07 Oct 11

Set the original drive at master then the new d250GB drive at slave, here is some info here: Jumper settings Unless this is a Dell thing you cannot have dual master hard-drives, one, with the operating system will be the master, all others are slaves.

  Jollyjohn 12:02 PM 07 Oct 11

In the BIOS try using auto to determine the details of each of the HDD's.

If the BIOS still refuses to recognise the second HDD then try swapping the ends of the IDE cable between the drives - this can be a bit tricky.

and finally - check the power connection to each HDD

  Shikaree 17:54 PM 07 Oct 11

gengiscant, Jollyjohn,

Thanks, I'll check out all your instructions and advise and come back to you.

  Shikaree 20:24 PM 07 Oct 11


Yes, I do have the original 80GB hard Drive that came with the computer as Primary Master and the New Hard Drive 250GB as Primary Slave. The Jumpers Setting are Correct, I have checked it with your LINK and with the Leaflet that came with an earlier WD Hard Drive.

May be because it's a larger hard drive Dell can't recognize it.

  Shikaree 20:28 PM 07 Oct 11


"In the BIOS try using auto to determine the details of each of the HDD's."

I can't find Auto in Dell BIOS.

  gengiscant 07:43 AM 08 Oct 11

OK. Try this,lets see if there is perhaps a fault with the 250GB HDD. Change the jumper setting to master and remove the power cable from your C drive,the 80GB one. Then power on your PC,obviously it will not boot but is the 250GB drive recognized?

  Jollyjohn 12:02 PM 08 Oct 11

In the BIOS there will be a section that will list IDE devices, highlight and press enter, this should list the devices attached. It may say "not installed" for the slave drive. Use the Change Option keys to cycle through - usually - Auto, User, Not installed Ensure you SAVE CHANGES and reboot.

Another option - to check the drive - is to set it as master on the second ide channel- unplug your dvd drive and use that cable.

  lotvic 01:31 AM 09 Oct 11

What happened when you did as advised, is the 250GB drive recognized?

  lotvic 01:45 AM 09 Oct 11

retep888™ has the answer to alter setting in BIOS to on for the primary slave, see your other thread

  lotvic 22:49 PM 10 Oct 11

Have you altered setting in BIOS to ON for the primary slave yet?


This thread is now locked and can not be replied to.

Sony Vaio Z Canvas release date, price and specs: Another Surface Pro rival but for the US

1995-2015: How technology has changed the world in 20 years

Adobe unveils Sketch-rival Project Comet for UX design

How to fix iOS 9 problem iPhone stuck screen, unresponsive, no swipe, frozen, can't turn off