How to format a slave hard drive?

  tran1 15:00 31 Jan 03
Locked

Hi,

I tried to format a slave hard drive by right-clicking it and choosing format but it says I must close down anything that is using/accessing contents of it.

I don't have anything open that is accessing the contents if it and have disabled my antivirus. The desktop has nothing open but I still can't format it.

Is there another way to reformat my slave drive?

  old-timer 15:12 31 Jan 03

I suggest you reboot your machine using the Windows recovery diskette..Then typing FORMAT D:
(If this is your slave drive)..Be careful you don't format your c: drive

  tran1 15:16 31 Jan 03

I don't have a recovery diskette. All I have got is the Windows XP CD-ROM.

  woodchip 15:20 31 Jan 03

Make a rescue disc in add remove

  woodchip 15:24 31 Jan 03

PS or copy the format.exe from your windows command folder to a floppy disc the shut down to Dos and run, to change to your floppy type A: press enter type format D: press enter

  tran1 15:26 31 Jan 03

I looked in Add/remove control panel and don't see any options to create a rescue diskette?

  woodchip 15:41 31 Jan 03

There should be one someware in XP, I'm on 98.

tran1 try that second post of mine

  jazzypop 15:52 31 Jan 03

Your original problem stems from the fact that you may have background programs, or more likely services, running that are using programs from your slave drive, or are accessing it (for example, the Indexing service).

Pressing Ctrl-ALt-Del will bring up a list of services that are running.

There is no facility in XP that is directly equivalent to the old 'rescue disk' in W9x, nor can you reboot into DOS.

What you can do is to insert a blank floppy, right-click the A: drive and choose Format, and tick the box to 'create an ms-dos startup disk'.

This will allow you to boot to DOS (assuming your BIOS has the floppy drive as the first boot option).

I would still urge you to shut down the programs and services that are accessing your slave drive, then right-click My Computer, choose Manage, click on Disk Management then right-click the slave drive and choose Format.

If you were trying to do this from Explorer, the very act of selecting it in Explorer would mean that the disk was being accessed by Windows.

  woodchip 15:55 31 Jan 03

Thank's new some one would pop in with XP info

  tran1 16:22 31 Jan 03

Thanks to all those that replied!

I followed Jazzypop's advice;

'I would still urge you to shut down the programs and services that are accessing your slave drive, then right-click My Computer, choose Manage, click on Disk Management then right-click the slave drive and choose Format'.

And I was able to format. Althought it still said something was still accessing the drive, it gave to option to force the format.

Thanks again to everyone!!!! (Woodchip, Jazzypop and old-timer)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…