How to fix switching between users accounts? HELP!

  GloriaM 04:52 27 Oct 09
Locked

I have created a second Administrator user account without password but gave it a different name. Now I have 2 Administrator user accounts named ‘Greyvaio’ which is the original one and the new one named ‘MyVaio‘.
The computer is laptop Vaio with XP professional.
When I start the computer it opens with latest user account I created - the one named ‘MyVaio’.


The ussue now is that I have no option to switch between the two users. To do this switching, the Help advise is to Click Start, Click Log Off and Click Switch User.
The problem is that when I click Start and Log Off there is no option for switching users (that green square with 2 arrows inside does not appear at all).
The only option computer displays is to log off.

Then I’ve tried different approach - from User Accounts panel clicked on ‘Change the way users log on/off in’ order to switch to Welcome screen from which I can select with which account to login.
No luck - here popped up this message :
‘Client services for network has disabled the Welcome screen and Fast User Switching. To restore these features you must UNinstall Client Services for NetWare’.

Did search for Client Services and NetWare everywhere in the computer.

Find ‘NETWARE.DR’ in folder C:\Windows\1386
and
‘Netware.drv’ in folder C:\Windows\system32
Both files are displayed in blue (perhaps because are invisible?)

No ‘Client Services ‘ found anywhere.

At this stage due to my insufficient computer knowledge I don’t know what else to do.

My original disk with XP is damaged and refuses to work, so I have no way to do complete reinstall of everything.

Can someone tell me how make switching between users accounts possible /enabling Welcome screen, please?

Glen

  Jollyjohn 16:51 27 Oct 09

What happens if you select log off? Do you get a box into which you can type a user name?

"Client services fo rnetware" try - Start

  Jollyjohn 16:53 27 Oct 09

sorry - missed a bit.

control panel - network connections - right click on lan connection - properties.

Is Client services... listed here?

  GloriaM 03:10 29 Oct 09

Jollyjohn,following your reply (thanks!) I've checked
what you recomended as follow:

1.When I select log off, a message appears 'Are you sure you want to log off' and when I hit OK the computer just logs off, without any box for typing a name.

2.I went to control panel - network connections - right click on lan connection - properties. Computer opened Local Area connection properties which says that it uses Intel(R) PRO/100 VM Network Connection.
Yes , there is listed Client Service for Netware and it is ON .
(In the same list are several other items like Client for Microsoft Networks, TSP Printers settings and so on. All are ticked ,that is, they are on too).

This done, I still have this problem with switching accounts...
Any other ideas,please?

  Jollyjohn 08:13 29 Oct 09

If you uninstall "Client services..."
Generally you need "Client for Microsoft networks", TCP/IP settings, File And Printer sharing and Qos packet scheduler for your network.

If you find you cannot connect to your network then reinstall "Client service..."

Once you have logged off - how do you log back in - try pressing CTRL+ALT+DELETE and a log in box should appear.

  Sea Urchin 14:39 29 Oct 09

Try this kellys korner fix - scroll down to No 267 - save the program to the desktop and then double-click to run it.

click here

  GloriaM 05:26 30 Oct 09

Well, pressing CTRL+ALT+DELETE was the one of the first things I was told to try but it didn't work.
Any other approach?


Sea Urchin recommends kellys korner fix - scroll down to No 267...
I did it and got a small 500 bytes file named 'NOCLOSE.REG'
which computer tells me is a registry editor.
I opened it and followed prompts to install it.

However, being just a beginner in complicated tasks, I just don't know how to use it to make computer able to do this switching between accounts task.

Sea Urchin, any step by step guidance what to do next after I have NOCLOSE.REG installed will be truly appreciated,please!

Thanks in advance guys!

  Sea Urchin 12:13 30 Oct 09

Download and save to the desktop

Double-click icon to run

Accept prompt to run (if there is one)

A registry editor box will appear asking if you are sure you want to add the information to the registry - click Yes. It will amend the registry.

Reboot the computer - and if it has worked the switching option will be back.

If not then using the same kellys korner link try running No 44 - add Switch User to the start button etc - run it in the same way.

  intense 00:20 03 Nov 09

Mate, go to control panel and double click network connections. right click 'local area connection' and go to properties.
you should have:
client for microsoft networks
file and printer sharing for microsoft networks
QoS packet scheduler
and internet protocol.
here you will find:
Client Services and NetWare_ just uninstal it, then, Bob is your uncle, go back to user accounts and fast user switching is suddenly an option.
;-)

  intense 00:23 03 Nov 09

ps you might need to change it on both accounts

  Sea Urchin 23:14 05 Nov 09

Have you sorted your problem yet? Please let us know.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now