How to enable wireless lan on laptop

  griffo 09 May 12
Locked

I have an aged Acer Aspire 5021WLMi (XP) and the wireless on/off button on the front won't function.

All appears fine in device manager but in Launch Manager it says 'can not load HotKey.sys

Also, in Launch Manager, 'Wireless Device Boot Status' is greyed and shows 'Always Off'.

Can anyone kindly tell me how to do one of the following please?

Replace the wireless button module in the front of the laptop (I have a spare 'dead' machine that had a functioning button) or

Switch on the wireless device by some other means.

Hope someone can help.

Cheers

  griffo 09 May 12

Don't know what happened to the formatting there but it should read ...

Replace the wireless button module in the front of the laptop (I have a spare 'dead' machine that had a functioning button) or

Switch on the wireless device by some other means.

Hope someone can help.

Cheers

You could always just spend a fiver on a little USB wi-fi dongle. Not elegant, not satisfying - but almost certainly quicker and cheaper...

  mole44 09 May 12

You need to press the (FN) then F10,if that fails you'll have to do like i did for a friend go to Amazon and get a USB dongle and use that.The machine i did it on was an advent but i suspect it would worh on any machine.

  northumbria61 09 May 12

Try Downloading and Reinstalling Launch Manager from here enter link description here

Install it using "Windows XP sp2 compatibility mode" (right-click on the exe and select "properties")

  buteman 09 May 12

Go into services and make sure WLAN is set to automatic and is running.

  griffo 09 May 12

Thanks for the responses.

mole44 - Fn F10 doesn't do anything on this PC northumbria61 - may try that later, thanks buteman - it was set to manual but I had tried starting it earlier. Have now changed it to automatic. It is started but the wireless network connection is still showing as 'not connected' in the taskbar. Have tried 'repair' but it says it cannot configure this wireless connection.

  onthelimit1 09 May 12

Probably Launch Manager as northumbria suggested - it's sorted the same problem for me on a couple of Acers. If not, then I use these - effective and dirt cheap.

  griffo 10 May 12

northumbia61

Did the Launch Manager update and that's fixed it, even the button on the front is working again - many thanks!

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message