How to enable DMA in w2k?

  MichelleC 09:14 22 May 03
Locked

I've looked in device manager, r-clicked hd's etc, also looked in bios.

  graham√ 09:47 22 May 03

Is it in System Devices in Device Manager? I'm on XP.

  temp003 09:49 22 May 03

In Device Manager, expand IDE ATA controllers, right click Primary (or secondary, as the case may be) IDE channel, Advanced settings tab.

  MichelleC 10:04 22 May 03

Brill, thanks guys.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes