How do you make internet explorer launch dialler

  FIBREMAN 20:55 21 Dec 03

Hi, had a major crash today had to restore to factory settings,prior to crash if i wanted to go on internet i double clicked internet explorer shortcut on desktop and i was at my home page.I now have to go online via isp shortcut then launch explorer i cant remember how i set it up before, guess it must have been luck i need to find the box with user name and password as this seems to be the key to solving this prob as the dialler that tries to dial from explorer keeps telling me invalid user name or password when i amend these fields its still saying invalid username or password help please im running xp home isp is tiscali thanks for any help.

  Djohn 21:06 21 Dec 03

FIBREMAN, open your browser, and go to tools/internet options. click on the "Connections tab" then the "Setup" button [Top right]. Use the wizard to enter the details of your ISP.

  FIBREMAN 21:33 21 Dec 03

Thanks for replying Djohn tried as you suggested but didnt work as isp details already exist for that connection im missing something small i know its not much but i cant put my finger on it any other ideas please.

  obbit 21:42 21 Dec 03

right click on internet explorer

click "properties"

click on connections tab

highlight your connection in the box

click on "set default"

click on "always dial my default connection"

hope this is what you are trying to do

  beeuuem 21:48 21 Dec 03

To view the dial up box go Control panel > Internet Options > Connections > highlight the isp and click Settings.
(Or in IE 'Tools > Internet Options> Connections)

On the connections page make sure that 'Always dial my default connection' is selected.

  Djohn 21:59 21 Dec 03

Also try as in my post above but when you get to the connections tab instead of clicking on "Setup" Click on "Settings button" and make sure your details are correct in that window. j.

  Djohn 22:07 21 Dec 03

click here If this link works, then it will take you to the tiscali setup page and how to use the XP wizard for making correct connections. j.

  FIBREMAN 22:53 21 Dec 03

Thanks for all your ideas folks but still not doing what i want it to do my internet connection is ok as i can launch via tiscali icon no prob i want to be able to double click int exp icon and connect automatically like i used to do user name and password correct in settings on explorer but still comes up as invalid user name or password if trying to dial through explorer im at a loss anyone got any more ideas for me to try thanks.

  Djohn 00:40 22 Dec 03

Hi FIBREMAN, Just to make sure I've understood correctly. If you click on the IE Icon on your desktop do you also get the window to enter your username and password?

If so, are the two windows blank, [waiting for you to type the details in] or is your username and password already in the window?

  FIBREMAN 21:47 22 Dec 03

Thanks everyone for all your help finaly got it to do what i wanted after installing all the critical updates that id lost then going through all the settings again and it worked!!! thanks again to all who helped ill probably need you again in the future cheers.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…