How do you enable DMA mode?

  TommyRed 21:44 16 Apr 03
Locked

Fitted a Liteon 48x24x48x CD-RW on Monday all worked perfectly, burned 3 CD's from downloaded mp3's but today when the lad tried to burn a new CD-R from an original CD plus a few mp3's Nero just wouldn't have it. So I tried to re-install the Nero CD and noticed the recorder has disappeared. Having just gone through the installation instructions again I noticed it says to enable DMA mode, how would I do that? I'm downloading the latest Nero updates as I type. My OS is 98SE.

  MAJ 22:00 16 Apr 03

I'm not booted in 98se at the moment, TommyRed, but if I remember correctly, go to "My Computer", right click on the drive, choose properties and the option will be in there somewhere.

  TommyRed 22:09 16 Apr 03

No MAJ that only seems to give what memory I've got in a sort of pie chart (if I remember from school). The good news is after installing the upgrade the recorder came back and everythings tickety boo. But I would like to sort this DMA mode thing out.
TR

  MAJ 22:13 16 Apr 03

I'll leave it to someone with a better memory than me, TommyRed, but it's probably in Device Mnaager then. Highlight the drive and choose Properties in there.

  Stuartli 22:49 16 Apr 03

My Computer>Device Manager. Highlight your drive and then click Properties. Then on the Settings tab you will find the Enable DMA box.

If you also have a CD/DVD-ROM, disable Auto Insert Notification (enable DMA) from the same tab (follow above for this drive first) as Nero controls the operation of this drive.

You will have to start audio CDs or CD-ROM drives manually but it's no great hardship...:-)

  TommyRed 23:46 16 Apr 03

There doesn't appear to be a device manager in 98SE. Any other suggestions?

  User-312386 23:53 16 Apr 03

i assume you "ripped" the original cd to disc 1st? Then tried to burn the tracks separately

  bloo meeny 23:54 16 Apr 03

Right click 'My Computer'

go to 'Properties'

Left click 'Device Manager' (tab)

click 'view devices by type' (button)

click the + by disk drives

Right click on Disk Drive

go to 'Properties'

Left click 'Settings' (tab)

Look for DMA check box (tick to enable)

  TommyRed 00:54 17 Apr 03

Hi bloo meeny

Followed your instructions the DMA was already enabled. I think I'll keep the Nero upgrade in case of any future problems.
Thanks
TR

  bloo meeny 02:15 18 Apr 03

:o)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…