how do you access netgear router settings?

  athenrye 14:42 29 Oct 09
Locked

i have a netgear router wgr614 v9 wireless, i have a couple of computers and laptops running on the system mostly vista

i want to configure my ports for portforwarding for utorrent

but i cant seem to access the netgear router programme settings manager or whatever the real name is for it

i dont have any programmes or icons and ive tried putting 192.168.XXX.XXX in the address bar and i get a login settings which i cant access

ive tried admin and password or 1234, ive tried my wireless login details and it doesnt work

any ideas guys?

  RobCharles1981 14:48 29 Oct 09

What Netgear router is it ???

  Simsy 14:53 29 Oct 09

but I have a netgear, (not that model), and I'm pretty sure it's 192.168.0.1 and that the access codes are "admin" and "password".

2 things strike me as possible, though both are unlikely...

1)Did you maybe change the default password when you originally set it up? If so, and you've forgotten it, maybe a hard reset to take you back to scratch might work.

2)I recently had trouble trying to access my dad's old Thompson router. I could get in, but couldn't change the passord and kept getting locked out. I susbsequently found info somewhere that inticated this was a problem when accessing via Internet Explorer, and that it was OK via Firefox. I didn't actually put this to the test, but perhaps you might have joy if using a different browser. Clutchign at straws I know!

Good luck,

Regards,

Simsy

  Simsy 14:58 29 Oct 09

2 manuals here...

click here

(It suggests 192.168.1.1, with admin and password as the defaults)

Good luck,

Regards,

Simsy

  Sea Urchin 15:04 29 Oct 09

This link confirms what's been said - and also shows how to reset the router if you've previously changed the password and forgotten it

click here

  athenrye 16:48 29 Oct 09

stupid question
is the login username and password not the same as i use when i connect my laptop to my network?

i can lgin no probs to my network with my laptop
i use my network name and password

ive tried this for the netgear login and it doesnt work

  Sea Urchin 17:12 29 Oct 09

Not a stupid question - but the answer is No -they are not the same. As above default for username is admin and for password is password (or 1234 on older equipment).

Looks like you will have to reset to factory settings as per my link above.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…