How do I un-block a port?

  bitterbanana 06:29 21 Feb 06
Locked

I want to download files from Azureus, but the new router/external firewall I hooked up, a Linksys Router, prevents my client from opening port 6881.

I tried to look for something relevant to unblocking that port, but I found nothing.

My filters are set to default, that is, there are zero ports being privately filtered.

Still, I can't seem to use Azureus, or BitTorrent itself.

Errors:

Mapping 'UDP tracker client port (UDP/6881)' failed
Mapping 'Incoming Peer Data Port (TCP/6881)' failed

  absent 08:42 21 Feb 06

Have a look click here and click here

  bitterbanana 00:02 22 Feb 06

I tried those instructions featured in the website.

I still get those tracker and peer data errors, I can download, but it downloads really slow, no higher than 10 kb/s

Also I changed the ports to 49153 and opened the port range from 49153 to 49153. Still the same problem.

  absent 13:50 22 Feb 06

You should open a range of ports such as 6881 to 6889. Also do you use a software firewall such as zone alarm, if so you must also open the ports in this.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…