how do i stop passwords appearing

  charlton200 19:20 22 Mar 04

when ever i click on a password box my password or login details appear,how do i stop this happening.
i am using windows me.

thank you.

  spikeychris 19:36 22 Mar 04

Are you using any auto fill tools like passcards etc:?

  charlton200 19:40 22 Mar 04


  spikeychris 19:49 22 Mar 04

Is this only when you are online?

  charlton200 19:52 22 Mar 04

i have never noticed it off i think so

  spikeychris 19:54 22 Mar 04

Have you tried Internet options and content, then auto complete? untick the boxes....

  charlton200 20:03 22 Mar 04

thanks spikeycris that did it, cheers.

the only think i can't understand is if anybody wanted all my passwords they would only have to go into internet option and put a tick back in the box again and all the passwords turn up again.

  spikeychris 20:09 22 Mar 04

Just clear the forms and password buttons and all will be well.

  charlton200 20:18 22 Mar 04

all clear now .
thanks for your time and help.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…