How do I stop new emails opening full screen?

  panhandle 13:39 27 Jan 04

I can be typing away, usually an email - I have to look at keyboard most of the time - then when I glance at screen a new incoming email has opened full screen. When I delete/close it I have lost whatever I typed since it arrived.
The new message is overriding everything. Am on XP Pro/IE6/Outlook [not express].
I cant see anything in tools/options/mail format etc that relates to that happening.
I do have preview pane open. I have Word as my email editor.
Ideas gratefully received. Thanks

  Big Elf 14:24 27 Jan 04

It would be a good idea to turn off the preview pane on your inbox at least. I've read that some virus can be activated simply by opening in there. I'm not sure why you're losing your text though.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…