How do I stop this Message from appearing?

  mcheathen 22 Mar 12
Locked

Every time I open a new browser or go to a different web page a window appears on screen with the message: Security Warning Do you want to view only the web page taht was delivered securely?

It is a pain in the neck and I want to know how to stop it.

  buteman 22 Mar 12

Try this.

Going  to Tools->Internet Options->Security
Select the ‘Security’ tab
Click the ‘Custom Level’ button
In the ‘Miscellaneous’ section change “Display mixed content” to Enable
Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message