How do I stop auto play in XP?

  madzad 15:22 12 May 03
Locked

I have this annoying problem, everytime I place or take out a CD in either my CDRW or DVD drive, XP asks me what I want to do with it.

I have tried all the fixes in the manual but to no avail, can someone please help.

Steve
Madzad25@hotmail.com

  scooby43 15:30 12 May 03

hi madzad

have you tried right clicking on my computer then go down to properties. then go to device manager and you will see dvd/cdrom devices click the cross next to it and you will the list of your dvd/cdrom or cdrw click the device you use for the cds eg double click on ur dvd drive thats listed and a menu will appear in there is the option to turn off auto play :)

hope this helps cheers

  spikeychris 15:30 12 May 03

Right click your drive and select properties. Click the auto-play tab and click take no action on each format.

Chris

  spikeychris 15:31 12 May 03

Right click your drive and select properties. Click the auto-play tab and click take no action on each format.

Chris

  pepe 15:31 12 May 03

Download XP Powertools from MS website. It gives options to stop different handlers or turn off autoplay for individual drives.

  scooby43 15:32 12 May 03

ohwell you guys beat me too it

cheers

  madzad 21:45 12 May 03

Thanks to everyone to posted help...

So far so good, I had tried the above methods before but this time it seems to have stuck lol..

Thanks again..

Steve

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced