How do I sort out restore point problem

  Ankermi31 09:11 05 Apr 08
Locked

Windows XP

I have been creating restore points on a regular basis but on the system will not allow me to go back to an earlier date.

The computer goes through to close down and start up and then the message appears "could not be restored to an earlier date".

Have run registry mechanic,, virus scan, AVG and CCleaner nothing showing.

Is it possible to correct the problem please?

Thanks.,

  birdface 09:58 05 Apr 08

If you have Norton installed switch it off and try again.

  Cymro. 10:22 05 Apr 08

I had a similar problem and had to use "safe mode" to restore to an earlier point and all has worked very well since then.

This is the posting that helped me, note that there are two pages to it.
click here

  isca2 11:53 05 Apr 08

Forgive me if I am wrong, but I thought you could only restore if changes had been made. Try loading a program, update something etc, create a restore point and try again.

  wis 13:13 05 Apr 08

I AGREE NORTON WILL NOT ALLOW RESTORE

  Conny 17:45 05 Apr 08

I have had my PC for 18 monhs and never been able to restore, until I removed Norton last month and hey presto!!! Restore finally works!!
Get shut of Norton completely by viewing the posts in 'Helproom' and everything will be fine.
Don't forget to install another AV though such as AVG Free.

  wee eddie 18:48 05 Apr 08

are coming from as you never mentioned it.

The Restore Points that you have made are not working, you say. Have you tried any of the Restore Points that Windows, itself, makes automatically?

  Ankermi31 20:21 05 Apr 08

Hi everyone thanks for your replies.

I do not use Norton. I have eTrust Antivirus.

Restore Points that Windows makes itself. Have checked these. They will not allow me to restore = does the business then closes down, restarts and the message appears unable to restore to an earlier date. They seem to have been made regularly til Nov.2007 then a pause til Feb.2008 the ones in between is what were done manually.
None will allow me to restore.

Safe Mode, nothing happens either.

Have updated Adobe, same no good.

I thought there was some way you can disable the Windows Automatic thing and then you re-start the computer and reactivate Windows restore or am I wrong.

Please remember that I am a beginner and a getting on a bit!

Thanks. Ankermi

  bobbybluenose 21:25 05 Apr 08

try turning off your firewall and the try restore this has worked for me in the past

  wee eddie 21:28 05 Apr 08

You use eTrust Anti-virus, I notice you also have AVG.

Do you possibly have 2 Anti-Virus Programs loaded?

  beeuuem 21:34 05 Apr 08

click here
Some 2/3 down the page suggests that it may be necessary to turn the firewall off to run system restore.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now