How do I set Windows Picture Manager as a default?

I have a camera multi-card reader. Previously when ever I put a card into the reader the windows wizard popped up and I could select what I wanted to do with the pics on the card. I think some how the default settings have been changed as now nothing happens when I put the card in, but searching using "My Computer" and looking for removeable drives, finds the photos on the card. I preferred it the old way - how do I change it back? (presuming that that is the problem?)

  VoG II 19:00 17 Jun 05

Try this click here

  VoG II 19:04 17 Jun 05

If you mean that pictures are not opening in Picture and Fax viewer, right click a picture file, select Open With. Click Choose program, browse to find Windows Picture and Fax Viewer in the list and tick Always use this program to open this type of file.

I will check out the link thank-you. What I meant was before as soon as I put a card into the reader the box popped up with the "What would you like to do with this Wizard",& I would pick "Copy to my hard drive using windows picture Manager/viewer" (cannot remember exact phraseology) now nothing happens and I have to look for the drive and photos & then copy them to the hard drive

  VoG II 19:13 17 Jun 05

The link should sort that.

I didn't get anywhere with the link as choosing drive C gave the response "This type of Drive doesn't use AutoPlay functions " or words to that effect- curious result!

  VoG II 19:21 17 Jun 05

I didn't think that you had to choose anything but you should be selecting the card reader.

the results were:-
AutoFix [V5.2.3790.67]
Time [2005-06-17 19:10:38]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [This type of drive does not support AutoPlay settings.] - Instance [C:\, Drive Type: 0]:

  FarmDriver 20:20 17 Jun 05

I have a similar problem with one of my digital camera's. That used to start the wizard when plugging in the usb lead, but does not after installing SP2. Except, and this is very odd, it still works for the other user account I have set up on the same p.c. Ended up having to put the camera software on the p.c and using that to download the photo's.

I'm not sure what you mean VoG, the software looks at Auto Play Problems, and you have to point it to the drive that you want to check, so I thought it meant check the C drive as that is where windows is, I'll try again with the card reader. I think it is a windows setting that has got mucked up,it is really annoying.
Farmdriver, I don't really want to put on the camera software as we have four different cameras and it seems daft to put four lots of software on. It was so quivck and convenient before!

  VoG II 21:46 17 Jun 05

Point it at the card reader - that's where the problem is.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…