How do I remove Trojan Virus

  redbarron 12:40 02 Feb 10
Locked

I run AVG 9.0 on my desktop and have used this for the past 20 months, and have not had any issues.

Over the weekend after running a scheduled scan I was informed that a trojan horse generic 16 had been found. I opted for it to be moved to the vault which was the recommendation.

However yesterday, the scan told me that the virus was in the system and I need to act on it. It appears that if I move it to the vault it is not dealing with the issue, but I am not pc savvy to know the best route to take.

I have googled about the virus and it brings up soooooo many suggestions, people telling you to download different programmes etc, but even that concerns me.

Has anyone had any experiences with removing trojan horse virus.

  jamesd1981 13:11 02 Feb 10

download one program iobit security 360 v1.40 from click here it is an excellent program for removing trojans etc.

  birdface 15:21 02 Feb 10

Download the free version of Malwarebytes update it and then run it.it should remove any problems.

click here

  birdface 15:24 02 Feb 10

Not a great site from james 1981 so maybe start with Malwarebytes.

click here

  The Mountaineer 15:45 02 Feb 10

This one click here with Trojan Remover has rescued me a few times. Download the trial version, don't pay, good luck

  GaT7 15:59 02 Feb 10

"Not a great site from james 1981 so maybe start with Malwarebytes."

buteman, btw it's the same software brand that make Iobit Smart Defrag - see your comment in this thread click here. G

  provider 2 16:20 02 Feb 10

I think buteman may have been indirectly referring to this WOT rating for james1981`s link: click here

Something to do with ethical issues and an allegation that Iobit sftware my not be entirely home-grown?

  birdface 16:41 02 Feb 10

Like provider 2 said I was referring to the site being not to good and not the Defrag.
Regarding the other thread you were also correct in that as I was a bit mixed up.
10 bit Defrag used to be part of another program and for the life of me I cannot remember what it was.
So I was getting mixed up with the Full program and not the Defrag.

  birdface 16:58 02 Feb 10

Got it.It was part of 10 Bit advanced System care which had 10 bit Defrag installed as part of it.
So you were right my problem was with Advanced System Care and not with the defrag.
In the meantime redbarron has ticked as resolved so something must have helped.

  GaT7 16:58 02 Feb 10

Right, I see.

I hate that WOT! I don't use it & I'm fine. Remember the last time click here? G

  ronalddonald 17:18 02 Feb 10

Manchester police have the same problem, and cant rectify it

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…