How do I remove spellcheck Email

  loughneagh 13:44 10 Nov 07
Locked

Hi all, I hope you can help me with this problem , it is driving me bonkers. I do a lot of emails and the spellcheck keeps underlining in red all my so called mis spellings. Even does it here with the word spellcheck. I have tried trawling thru all the links on MSN and got zilch . How do I zap it forever
I am using Win XP PRO.
Thanks in advance
loughneagh

  Stuartli 14:09 10 Nov 07

The red lines will not show up on a Sent e-mail.

Disable AutoComplete in Internet Explorer>Tools>Internet Options>Content tab>AutoComplete.

  Sea Urchin 14:17 10 Nov 07

In Word go to Tools > Options > Spelling and Grammar then untick "Check Spelling as you type" and "Check grammar as you type".

  loughneagh 14:51 10 Nov 07

Hi Friends , I should have told you I use Firefox. I would'nt know where IE is in my Pc. There asome words being underlined in red as I write this, so I assume it must be in Firefox . What do I do in this respect then .
Thanks guys

  VoG II 14:56 10 Nov 07

Tools > Options > Advanced. Untick Check my spelling as I type.

  loughneagh 15:08 10 Nov 07

Thanks guys, all resolved . Went into Firefox/ Tools/Options , unticked " check my spelling as I type" and the 'lines' have gone . Thank you for your help .
loughneagh

  Stuartli 10:49 11 Nov 07

I also use Firefox, but assumed you used IE..:-)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac