How do I make media player not my default? Thankyo

  bof:) 16:49 09 Nov 03
Locked

Hi All,

could someone please tell me how to turn off 'Windows Media Player' version 9.00.00.2980 and stop it being my 'default' music player. I prefer 'Winamp' but needed to install Media player to listen to a radio channel.

Now when I play a music cd, Media player appears first instead of Winamp.

I did think that I had not placed a tick in be the default when I installed media Player but I may be wrong.

Thanks in advance for any help,

Mike

associate the relevant file types (wma,mp3 et. al.) with winamp. that way they will open with winamp.

Or you could open the start menu ,allprograms, set program access and defaults (at the top by wupdate) expand the custom tab and you can set your default media player there.

  woodchip 17:36 09 Nov 03

Like this for above, If you use Winamp or other. Go into Windows Explorer, left click a media file you want to open with another program like the above, now hold the shift key down and right click on the same hi-lighted file, from the list or browse to the program you want to use tick the box always open with then press open.

  woodchip 17:38 09 Nov 03

If you do not like Media player why not remove it, Add Remove\Windows Setup tab

  bof:) 00:20 11 Nov 03

thanks all,

woodchip, its only the music I play via cd rom that I wish to use winamp for.

I had to download and install medis player if I wanted to listen to the BBC7 radio site and several other radio sites so it seems that I cannot listen to these sites without media player.

horiz5 where do I find 'all programs'? if using win98se?

many thanks again for all of your help,

Mike

  bof:) 09:31 11 Nov 03

bump

you'll have to go with the first suggestion I made, do it as woodchip suggests or inside a folder go to the tools menu and folder options/file types and change the associations there. (make sure you have the correct version of WMP9 for Legacy systems)

  bof:) 23:15 13 Nov 03

Hi all,
did as suggested and changed the association so that music cd starts with winamp but when I put music cd into cd drive Windows media Player still apears and and plays the music.

alny further ideas on how I can make Winamp my 'Default' music player??

Many thanks

Mike

  hugh-265156 23:20 13 Nov 03

right click your cd drive in my computer

select properties/autoplay and in the drop down list select music files

tick the select action to perform box and choose play with winamp

  DAG88 23:28 13 Nov 03

Open up Windows Media Player and choose tools, options. There is a "File Types" tab which allows you to choose which file types that Media PLayer is the default player for.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…