Ynyshir25 14:04 PM 23 Jan 13

When clicking on a email message to go to the internet, it tells me that locate link browser.

I don't know where to look for it - can anyone help me please.

  lotvic 14:28 PM 23 Jan 13

Probably means you haven't got a default browser set, so your OpSys doesn't know which browser to open.

which email client (Outlook Express, Thunderbird, WLM, or is it Webmail) and which OpSys do you have (XP, W7, Vista)? and which Browser (Internet Explorer, Firefox) do you want it to open?

  Ynyshir25 14:42 PM 23 Jan 13

I am using Outlook Express, XP and Internet Explorer

  lotvic 15:29 PM 23 Jan 13

You could check these settings:

Internet Explorer | Tools | Options | Programs tab, check that E-mail = Outlook Express AND lower down 'Default web browser' it should tell you if it is or have a button to 'make default'

Close both IE and Outlook Express then re-open them and see if link in email now works.

Hopefully it will be that simple, if not then will have to check some deeper settings.

  Ynyshir25 16:11 PM 23 Jan 13

Thanks Lotvic - it worked a treat.

  lotvic 17:05 PM 23 Jan 13

Glad it's okay now.

To give this thread a 'Green Tick' 'Resolved' - click on a big grey tick on the right of any of the posts and it will turn green. Then when page is refreshed the Thread will be marked 'Resolved' :)


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know