HOW DO I LOCATE LINK BROWSER

  Ynyshir25 23 Jan 13
Locked

When clicking on a email message to go to the internet, it tells me that locate link browser.

I don't know where to look for it - can anyone help me please.

  lotvic 23 Jan 13

Probably means you haven't got a default browser set, so your OpSys doesn't know which browser to open.

which email client (Outlook Express, Thunderbird, WLM, or is it Webmail) and which OpSys do you have (XP, W7, Vista)? and which Browser (Internet Explorer, Firefox) do you want it to open?

  Ynyshir25 23 Jan 13

I am using Outlook Express, XP and Internet Explorer

  lotvic 23 Jan 13

You could check these settings:

Internet Explorer | Tools | Options | Programs tab, check that E-mail = Outlook Express AND lower down 'Default web browser' it should tell you if it is or have a button to 'make default'

Close both IE and Outlook Express then re-open them and see if link in email now works.

Hopefully it will be that simple, if not then will have to check some deeper settings.

  Ynyshir25 23 Jan 13

Thanks Lotvic - it worked a treat.

  lotvic 23 Jan 13

Glad it's okay now.

To give this thread a 'Green Tick' 'Resolved' - click on a big grey tick on the right of any of the posts and it will turn green. Then when page is refreshed the Thread will be marked 'Resolved' :)

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message