How do i install codecs

  Wolfenstein 18:28 19 May 08
Locked

Right i'm getting really stressed now, i downloaded an avi file and found the codec for it cause it didn't have one.

I've put the codec in the same file as it needed to be unzipped but its still not working can anyone tell me how to do this? Please

  Technotiger 18:34 19 May 08
  mrwoowoo 18:34 19 May 08

You just download ,then unzip the file.(preferably not in the same file as your avi,but somewhere else that you keep your downloads)
Then when unpacked,double click the codec file and away you go.

  Wolfenstein 18:38 19 May 08

But it don't have any .exe files its opened up as folders and files.

  realist 18:49 19 May 08

You can most likely play the avi with free DivX player click here or free vlc media player click here

  Stuartli 19:53 19 May 08

If you download the K-Lite Codecs Full Pack and install it, you should be able to use your audio and video links without any further attention. See:

click here

If you are using Windows Media Player, ensure that all File Types are Enabled from Tools>Options.File Types tab.

  Wolfenstein 22:47 19 May 08

Thanks for this but i'm still having no look with it, just refusing to play the sound altogether, i'm about ready to quit trying to sort it out.

  Stuartli 23:20 19 May 08

Is the on-board sound or sound card listed as the Default Audio Device (Start>Settings>Control Panel>Sounds and Audio Devices>Audio and Video tabs)?

May also be that whatever you are using to play the avi file (WMP?) has its own Mute button Enabled.

  Wolfenstein 10:01 20 May 08

I'll have a look see whats what on there, only thing i did notice stu is when i tried opening up on divx it said something about an .ogg file but not sure what that meant.

  Stuartli 10:59 20 May 08
  Wolfenstein 11:10 20 May 08

Stu it proving to be a tough nut to crack this, i've tried that player your recommended Direct core media player but i'm still not getting any luck, keep getting this message:

> TCMP's Core can not render the file : C:\Documents and Settings\Ian Holmes\My Documents\Azureus Downloads\the name of the file i downloaded.avi
> Some of the streams in this movie are in an unsupported format.

No matter what i do it won't do anything, i even downloaded a program that checks where the codec is coming from then tries to resolve it but to no avail. When i open the codec for it, rather than it opening up as like a .exe file though it opens up as zip file, is there some sort of program that helps to convert this to a program then try opening it like that? Or is it now something that probably can't be resolved?

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…