how do i get wireless on an ex display model?

  notsoitsavvy 18 Oct 11
Locked

will someone please help me ..I purchased a exdisplay asus BUT WHEN I GOT HOME I TRIED TO CONNECT TO THE INTERNET USING BT WIRELESS BUT I CAN'T CONNECT WIRELESS...IN THE NETWORK AND SHARING CENTRE IT STILL HAS THE COMET NETWORKING ON IT. WILL SOMEONE PLEASE HELP ME

  lotvic 18 Oct 11

As it has been on display and lots of people will have had a play with it....

You should restore to factory settings, that will get rid of all things Comet and you can start from scratch and make it your own. I think it's F9 key that you press while booting up, that should bring up the menu to choose from. Have a look at the manual for restore options. Don't forget to make your own DVD of the Operating System as well if no DVD's came with it.

  proudfoot 19 Oct 11

Assuming you have a Factory Image or system disc, after restoring to the factory settings and installing your main programs, Google for a copy of one of the free backup programs install and make a backup preferably to an external USB drive or a separate partition on your internal drive.

  chub_tor 19 Oct 11

This is a duplicate post Click Here and you have still not told us which model of Asus that you have. The more we know the more likely it is that we can help you.

  Strawballs 20 Oct 11

Take it back to Comet and get them to reset factory settings, they should have done that for you before you took it out of the shop.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message