how do I get rid of old dial up connection?

  Deniset 12:01 23 Nov 05

Hello Recently signed up to broadband and everything is fine. I deleted my old dial up connection, but still find if I visit a website and write an email my old outlook express comes up with notice could not connect to (my old dial up internet connection) what haven't I deleted?

  Taff™ 12:08 23 Nov 05

In IE go to Tools>Internet Options>Connection Tab and delete the dial up connection from there.

  Taff™ 12:09 23 Nov 05

In OE Tools>Accounts>Mail Tab and delete any references to it there as well.

  jack 12:12 23 Nov 05

In OE go to Tools/Accounts/your account[dialup]

If your connection is in fact of the Pay as you Go variety- it costs nothing to keep it on as a back up.
Broad band has its hiccups too you know.

  Deniset 15:32 23 Nov 05

Thanks for all responses I have checked O.E (nothing in accounts) and on the connections buttons nothing ticked. On I.E. Wanadoo Broadband is the default and akways dial my default connection is checked. Yet when I look at O.E I see I have some emails I sent (which obviously are not getting through) even though I use Wanadoo webmail to send emails. So is there anything else to do?

  anchor 15:45 23 Nov 05

Try call their Support Team -

0870 010 2462

"our team is on hand to help with technical issues 24 hours a day. All non-technical queries can be answered between 8am and 11pm (Calls are charged at national rates".

  anchor 15:49 23 Nov 05

Have a look at this first:

click here

  palinka 16:01 23 Nov 05

Also try Start> Search>files and folders. Type in wanadoo , click "search now" and delete everything it finds.

  Deniset 16:39 23 Nov 05

Hello all. Tried the help web page and no answers, emailed their tech support, but it takes overly long for them to reply and they never directly answer the questions anyhow, all geared towards using the o870 number, so resorted to phoning (hate doing this as it is expensive) but have resolved the issue. Pop3 etc not entered, now all resolved

  woodchip 16:44 23 Nov 05

Go to Control Panel, Internet Options\Connections\Never Dial a Connection should be ticked. But leave the modem as it is as you can only use a Dial-Up modem for FAX

  palinka 18:55 28 Nov 05

Now it's resolved,Deniset, please scroll to the bottom of this thread, find the button that says Resolved, click on the box beside it to put a tick there and then click the Resolved button. Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…