How do I get rid of En in taskbar?

  bof:) 16:43 02 Jul 04
Locked

Hi all,

Using windows 98SE

Whilst on a Chinese music website, it stated that I had to download the British lahuage option (Microsoft Global IME for Chinese ...simplified).

This I did, scanned it with AVG and the cleaner and then installed it.

Now in my taskbar I have a blue box with the letters En in white.

I've checked my msconfig...startup menu and there is no mention of it in there.

In control panel, the keyboard is showing as English (British).

So how do I get rid of the En in my task bar?

(I know its not a big deal to many but its annoying me that I am unable to get rid of it)

Thanks for any help......mike

  Sapins 16:46 02 Jul 04

Left click on the EN box and click on show language bar.

Regards,

Sapins.

  Sapins 16:48 02 Jul 04

Sorry bof:) I have XP hope it works with 98SE :-(

  Sapins 16:58 02 Jul 04

Damn, should have looked before I leaped, what I did was to put the language bar at the top of the screen.

Right click on En box and you can then close the language bar, a box tells you how to restore it! thats if it works like this in 98SE, if not you will continue to be annoyed until an XP expert tells you how to do it.


Well I have been ambling round the local Hypermarket all afternoon.

This is definitely my last reply to your post bof:) <:-((

  Shas 17:01 02 Jul 04

Control Panel > Keyboard > Language tab > uncheck "Enable indicator on taskbar".
(WIN 98SE) :o)

  bof:) 17:10 02 Jul 04

Hi All,

Sapins when I right click I get 2 options..1. Whats this? 2. Properties

when I left click the icon I get... En English British with a small black arrow showing this is whats being used and below it..Simplified Chines..IME.

If I then left click En English British, nothing happens. If I left click Simplified Chinese, all instruction boxes appear to be in Chinese.

Some 'lucky clicking' got me back to English.

Shas, the "Enable indicator on taskbar" is greyed out.

any other ideas?

Mike

  Shas 17:19 02 Jul 04

On the language tab of Keyboard, have you got any languages showing in the 'Installed languages & layouts' box? I have En enabled on my task bar out of choice and the only way the 'enable indicator' check box is greyed out is if I remove all that are in the 'installed language' box.

  Gaz 25 17:21 02 Jul 04

In msconfig its normally....

internat.exe

  THE TERMINATOR 20:21 02 Jul 04

click on control panel, regional and language options,languages tab then details.Click on Language Bar, and de-select SHOW LANGUAGE BAR ON DESKTOP and show additional language bar icons on the taskbar....TT

  Shas 00:06 03 Jul 04

The Terminator - Might be wrong, but I don't think that applies for 98se.

bof:) - I think you have to have at least one other language other than English in the Installed Languages & Layouts box, before you can uncheck the enable indicator box, (I don't have En enabled on the task bar at home and only have English in the Layout box and the enable indicator is greyed out.)

  THE TERMINATOR 00:46 03 Jul 04

well the only language I have is English(united kingdom) and I can enable or dis-able whichever....TT

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…