How Do I Get Rid of the Dual Boot Option in Vista

  axelbrora 16:10 07 Sep 08
Locked

Hi,

I have recently carried out a clean install of Vista Home Premium after problems with trying to recover XP.

All is well now except that I now get a dual boot option at start up which takes 30 seconds to default to Vista, unless I am sitting there and press enter.

XP is nowhere on my computer although I have 5Gb of unalllocated disk space on a separate partion where it once tried to recover, but I can live with that at the moment.

I can reduce the time out in msconfig to 3 seconds, but that takes me to "Selective Start Up" mode which is not recommended and is not really the answer.

This problem used to be edited out in win.ini or boot.ini, but I have read that these do not exist in Vista.

Any help would be appreciated.

Axel

  brundle 16:27 07 Sep 08

Try BCDEdit

  brundle 16:28 07 Sep 08

Or EasyBCD which makes it simpler

  sidecar sid 16:30 07 Sep 08

Install VistaBootPRO
click here
And use the manage OS entries to delete the XP boot option.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…