How do I get IE

  Housten 17:24 14 Aug 14
Locked

Good Afternoon, Gentlemen,

I have just got an Acer one 722, which is 2and a half years old. Now I am an old f*rt, and for which I make no apologies. The person from whom I purchased this has Chrome on it, and I do not like google. Ok, I do use it for searching the net but that is all, so you can call me a hyoocrite for that.

What I would like is IE installed. The machine has Windows 7 Ultimate, and I have got into the 'C' folder by going to 'Computer', and using that. I found 'Internet Explorer' in two locations and have tried 5 or 6 programmes listed within the sub-folders to get it to install itself without any success whatsoever.

Also I would like to install 'Windows Explorer' and I can't even find that!!

Does anyone know what programmes I need to activate to get these two programmes installed on the machine? It is really very frustrating at the moment and help/advice/information that anyone can supply will be very, very welcome.

Many thanks in advance to anyone who can help.

  Woolwell 17:30 14 Aug 14

Windows Explorer is almost certainly there otherwise Windows would be giving you problems. Look under All Programs - Accessories and you should see Windows Explorer listed.

IE is ready too. Open Control Panel, Programs, Programs and Features, the Turn Windows Features on and off. There you should find Internet Explorer listed put a tick in the check box by it and then click OK. You will then need to make IE the default browser but lets deal with that when IE is available. It should be IE11 but you may need to run Windows Updates.

  Secret-Squirrel 17:32 14 Aug 14

Both Explorers are heavily integrated into Windows so it's likely they're actually installed but hiding from you.

Simply click the Start button and type explorer - Windows Explorer and Internet Explorer should appear at the top of the list. Do they both work? If they do then you can right-click and choose "Pin to Taskbar" or "Pin to Start Menu, or both so you'll then having easy access to them.

  rdave13 17:32 14 Aug 14

Go to control panel select programs and features and select ' turn windows features on or off'. You should find IE in the list.

  Housten 17:40 14 Aug 14

Woolwell,

Many, many thanks. To be honest I thought you might know but I do not like to presume or force an answer from someone.

Quite apart from being very grateful for your reply the speed of it is absolutely outstanding!! Once again I am very grateful to you for helping an old dodderer like me!!!

With regard to Windows Updates I think they are on automatic at the moment, which I do not like! I like to choose which updates I install so I will be looking into that fairly shortly!! I may need to come back to the forum to find out how to turn on manual!!

Many, many thanks once again.

  Housten 17:45 14 Aug 14

Secret-Squirrel and rdave13,

Gentlemen,

I thought Woolwell was extremely fast, but you are both only just behind him!! Many, many thanks to both of you for your suggestions. I think I can say - without a doubt - that one way or another I will have these two up and running very shortly!!

Many thanks to both of you.

  northumbria61 05:48 15 Aug 14

Housten - Windows Updates - go to Control Panel-windows updates-change settings (from list at left hand side) under Important Updates change to Download Updates but let me choose whether to install them - click OK

  Housten 16:51 15 Aug 14

Gentlemen, Good Afternoon,

Well everything almost worked!!

northumbria61,

Thank you, I have done that, and it is still there! I have yet to see that it is working that way but I will carry on trying!!

Windows Explorer works just fine, BUT...Internet Explorer is driving me mad!!! If I click on 'Internet Explorer(64 Bit)' in the 'All Programs' I keep getting 'MSN' - which I do not want! I just want IE9 - or whatever. In no way do I want anything to do with this 'MSN' stuff. Does anyone have any ideas as to how I can rid myself of it.

Many thanks in anticipation.

  Woolwell 16:56 15 Aug 14

You do have IE but the homepage is set to MSN. So every time you open IE you get MSN. Browse to the site that you do want IE to open on then click on the little cog wheel top right for Tools then choose Internet Options. On the General tab you will see Home page. Making sure that you do have the right page then click on Use Current and then OK.

  Housten 17:39 15 Aug 14

Woolwell,

Many thanks for your post but I am doing something wrong.

Firstly I tried using 'Default' when I got to the 'home page' - no luck. Then I realised that you said 'Browse to the site that you do want IE to open on'. There is not a site that I really use. I then thought I would try 'google' - not really. So then I thought That I would try my broadband supplier - plusnet. I tried 'plusnet' and then 'plusnet login'. On both occasions I got the same starting screen as I had before, but with the addition of a small box to the right, alongside where it said 'MSN UK - Outlook.com for...'. When I hovered the mouse over that it stated ''MSN UK - Outlook.com formerly Hotmail, Bing, Skype and Latest News'. When I click on IE on my desktop I get taken to the front page of plusnet and I can login to the site or go to my webmail. So I would be very grateful if you could tell this old f*rt what he is doing wrong!!

  Woolwell 17:53 15 Aug 14

I stated "Use Current" not "Use default". That is maybe where you are going wrong. Alternatively if you want IE to always open at Plus Net log in copy the url and when internet options is open paste into the box for set home page and the click on Use Current. But that is a bit more long winded than having Plusnet log in open and then going to tools etc.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…