How do I enable AVG antivirus app disabled

  radaratc 28 Sep 12
Locked
Answered

I downloaded and installed the AVG antivirus free for Android on my impression i10 Android Tablet. The app is compatable with my tablet. It shows that it was installed and I have an ICON on my tablet, but when I try to open it, I get "This App has been disabled." I have reinstalled it but still get the same problem.

  chub_tor 28 Sep 12
Answer

Does it need enabling in the Android settings? What version of Android are you using?

  radaratc 28 Sep 12

I am using android version 2.3.1. As for the question "does it need enabling in android settings." I do not see anyplace to enable the app. When I go to Setting, Applications, Manage applications and click on Android Antivirus, in the settings screen, I get Android Antivrus version 0.63.13382.83743. Here I can uninstall and under Data, I get Clear Data and Move to SD card or Move to tablet. I have tried Move to SD card and Move to tablet. Either way, I get "This App has been unintalled."

  northumbria61 28 Sep 12

Take a look here - you should be able to find a solution enter link description here

  radaratc 28 Sep 12

I am using android version 2.3.1. As for the question "does it need enabling in android settings." I do not see anyplace to enable the app. When I go to Setting, Applications, Manage applications and click on Android Antivirus, in the settings screen, I get Android Antivrus version 0.63.13382.83743. Here I can uninstall and under Data, I get Clear Data and Move to SD card or Move to tablet. I have tried Move to SD card and Move to tablet. Either way, I get "This App has been unintalled."

  chub_tor 29 Sep 12

So you have two messages, one when you click on the app and it says it is disabled and one when you go to Settings and it says it has been uninstalled? Have you tried uninstalling the app and then re-downloading it? In the AVG FAQ it talks about AVG version 2.12 yet yours says 0.63... I guess I don't understand that either.

  radaratc 03 Oct 12

Problem solved. The version 0.63 that I downloaded and installed said it was compbtable but it was not. I went to a different site and downloaded and installed version 2.12.2. It now works fine.....Thanks

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message