How do I disable mouse auto clicking?

  fa_cup_2005 13:40 04 Jul 05
Locked

I have a Advent 7014 laptop running XP.

How can I disable the mouse auto clicking functionality in XP?

It's REALLY ANNOYING!

If I am in excel, for example, I can start writing a word in one field, the mouse auto clicks on another field, and end up typing in completely the wrong place!

Help me.......

  mattyc_92 13:43 04 Jul 05

I have never had this problem before... The only thing I can think of is change the frequency if it is wireless.

  fa_cup_2005 14:11 04 Jul 05

I get the same problem using the built in mouse and an external USB mouse, which makes me believe it is a XP setting somewhere.

I know hat this type of feature can be accessibility related and have looked through the settings but I can't see anything obvious.

  Mikè 14:45 04 Jul 05

There are some mouse settings in Control panel/Folder options.

  fa_cup_2005 15:05 04 Jul 05

Thats not it.

A good example of the problem is if I am in excel and I just place the mouse curser over a field, within a second the selection box highlights that field.

This does not happen on my other machine running W2K.

Could someone else try to recreate this in XP for me?

  mattyc_92 15:08 04 Jul 05

Is it an "optical" mouse?

  Mikè 15:26 04 Jul 05

Thought it might have been the 'Point to Select Option' in folder settings.

  fa_cup_2005 15:53 04 Jul 05

update:

My optical mouse is OK.

It's the mouse built in my Advent 7014 laptop that is causing the problem.

Weird huh.

Its a touch pad style mouse using the Microsoft PS/2 Mouse driver Ver 5.1.26.

Any ideas?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…