How do I delete from tools menu

  charlton200 09:28 20 Sep 05
Locked

Hi,
I must have downloaded a trial of neteraser some time ago.
I have deleted it since, but it is still in my tools menu.
If I click on it, it says file cannot be found.
I have tried a search but it still cannot be found.
So how do I get rid of it from my tools menu please.

Cheers.

  johnnyrocker 09:55 20 Sep 05

run a search for all files with the relevant name and delete also check if it is still in add/remove.


johnny.

  charlton200 18:40 20 Sep 05

No , its not it add and remove and i have done a search but nothing come up. But its still in the tools menu.

  VoG II 18:41 20 Sep 05

If you mean on the Start menu, on the Tools menu, right click it and select Delete.

  charlton200 18:44 20 Sep 05

That is i mean in the file ,edit,view,favorites,tools,help.
That tool menu.

  GaT7 18:54 20 Sep 05

Is it in Internet Explorer -> Tools menu? If yes, I think you'll need to edit the registry to remove it. Have you ever edited the registry? G

  Hamish 19:02 20 Sep 05

Look at the information on this page answers.google.com/answers/threadview?id=324789

  Hamish 19:13 20 Sep 05

Sorry. I should added that I found the above mentioned page by typing removing items from tools menu into Google

  charlton200 17:51 21 Sep 05

Yes it is the tools menu in internet explorer.
Up at the top of screen you have file,edit,view tools etc.If you click on tools ,in the drop down box I have a program that has been deleted but is still in the tools menu.
I cannot delete this .It is not in add and remove, it doesn't come up in a search. If I click on it a box come up saying program can not be found.If I right click on it,nothing happens.

I was hopping there was something simple to get rid of it.As I have not got a clue about the registry or things like that.

Thanks for your time.

  GaT7 20:16 21 Sep 05

I'm afraid the ONLY way to get rid of it is to delete it in the registry. Follow the info in Hamish's link, or we can do it together step-by-step - just let me know if you'd like to do this.

Editing the registry can be risky, but as long as you do a prior backup (or set a System Restore point) & follow exactly what I tell you to do, it should be fairly straightforward.

When you post again, please let me know your operating system (OS) - Win98 / Me / XP / etc. G

  charlton200 11:29 22 Sep 05

Thanks guys for your help!!!!!

I have tried Hamish's link, which I tried yesterday and it did not work ,but today it did,
Set a restore point and then gave it ago, and it worked,or it is at the moment, hope I am not speaking to soon. But yes, everything seems fine.
Thanks for the offer crossbow7, I would have had to have taken you up on the help,as I have never been in the registry before.

Cheers again.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…