How do I connect my speakers to Windows XP

  nowipowi 09:58 16 May 07
Locked

Hi

I have just brought some speakers as my computer was second hand and didn't come with them.

I've plugged them in, turned them on and tried to listen to a radio station, but all I get is a crackle.

Any help would be great. I have plugged the connection to a point at the back of my computer (green one) but don't even know if this is right as no instructions came with them.

Thanks

  Stuartli 10:23 16 May 07

You need to establish whether you have onboard sound (i.e. integrated) or a sound card.

If you have a sound card you should find out the make and model and download the latest drivers for it; in the case of the onboard sound, you will need to ascertain if it is provided by Realtek, C-Media or possibly SiS and, again, download the latest drivers.

You are correct in that the round green jackplug on the rear of the onboard/sound card is the output for the speakers.

How, by the way, are you trying to listen to a radio station? Is it via the Internet or a Freewview TV card or USB stick?

  Ho-Lin-Sok 11:05 16 May 07

See if any of the files play in Windows/Media

  Gongoozler 11:21 16 May 07

A quick way I use to test the sound card and speakers is to go to Control Panel - Sounds and Audio Devices - Sounds. In the Program events panel select any sound with a speaker symbol to the left, then alongside the Sounds box at the bottom of the window click on the right pointing arrowhead to play a sample of the sound. I know it sounds complicated but in reality its much quicker that finding an external sound source.

  nowipowi 11:57 16 May 07

Hi Gongoozler

I've done what you have suggested, and for each sound with a speaker symbol, depending on what I have clicked, I get the message

ERROR - Windows cannot play the sound%system Root%Media\Windows\XP Battery Critical.wav. Your sound card may be in use.

Also, if I go into Sounds and Audio Devices Properties, on the Volume command I get the message NO AUDIO DEVICE, and I cannot do anything at all in this bit.

Does this make sense?

  Technotiger 12:15 16 May 07

Hi, it looks as if you only have on-board sound (built-in to your motherboard), and it may have been disabled by the previous owner because they perhaps had a Sound Card fitted. To enable the on-board sound you need to go into the BIOS. To open the Main BIOS Menu you should restart your computer and during the restart hold down the Del key on your keyboard - Main BIOS Menu should then appear on your screen. Carefully read what you see on the Menu and notice that near the bottom it explains quite clearly which keys you should press in order to navigate through the Menu. Navigate your way through to Peripherals, where you should see something like AC97 or similar - this is your on-board Sound, beside which you will see Disable/Enable, make sure it shows Enabled and then press F10 on your keyboard to save and exit the BIOS Menu. When your computer finishes booting you should then have sound through your speakers.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…