How do I completely uninstall Firefox?

  Pooter45 15:12 06 Jul 05
Locked

Upgraded to version 1.03 and it wouldn't work, so I tried all advice I could find but no joy. So I tried to remove all traces and go with 1.04.
But I still get the same problems, it just hangs.
Any advice in (preferably) non technical terms?
Thank you.

  rubella 22:09 06 Jul 05
  Pooter45 18:31 07 Jul 05

Ha!

Great! Now I have pages that don't take minutes to load!!!!!!!!!!!!!

  octal 18:33 07 Jul 05

I take it, it's worked? Have you reloaded Firefox?

  Pooter45 14:31 31 Jul 05

Ok, I went as far as suggested and got version 1.0 to work, so I left it at that.

Now it's crashing every 2 minutes or so and doesn't ever send error reports.

So...I've completely uninstalled it and trashed the Mozilla folder from the admin folder which ought to mean that there's no trace of the prog on my p.c. at all. Correct?

So why don't the newer versions (now up to 1.06) work?

Same problem. Fx just hangs half-way thru looking for Google/any other page.

Any more suggestions please?

Thank you.

  Stuartli 14:55 31 Jul 05

Presumably you've got your ISP as the home page?

I spent quite some time configuring Firefox 1.0 and later editions for maximum effectiveness through about:config

Then, just after installing 1.0.6 recently, a forum member posted a link to:

click here

...:-))

  Pooter45 17:48 31 Jul 05

Thanks for the reply.

I've set mozilla.org as the homepage.

On start up I'm told it's looking.

And that's it.

I take it it's a very small homepage?...

Finetune doesn't seem to have had any effect, except that nothing at all happens now...

  Stuartli 18:35 31 Jul 05

Why do you want Mozilla as the home page?

  Pooter45 19:38 31 Jul 05

I don't want Mozilla as the home page: I just changed it cause nothing else worked.

I'm now using 1.06 (I think - it still seems to be showing up as v 1.0) and I can get here if I disable Norton Internet Security, but the firewall settings show Fx as 'general' and 'permit all'.

Thing is, when I try to modify this, NIS just dies on me, so I guess error is there.

Will try Symantex site, but any other thoughts by anyone?

Thank you.

  Pooter45 23:08 01 Aug 05

Shoulda thought of uninstalling NIS first. I had assumed as it worked with the original, it would with the update.

Still, Fx now works

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…