How do I change a .wps file to a .rtf file?

  poppyalice 14:37 29 Mar 06
Locked

Hi, recently moved some files from one folder to another in works 7 and now they wont open. Someone said to use a converter so downloaded word viewer buut that didnt work so now trying to save them as another file type, (they are currently .wps which ive since found out is not good) will this work & how do I do it? please help its a works computer n i really need to get into them!!

  ACOLYTE 14:40 29 Mar 06

Can you not put them back into the old folder?

  poppyalice 14:45 29 Mar 06

just tried dragging back and not sure if im doing it right, ive gone into works, open, clicked on file n tried to drag it but a black circle comes up, tried dragging it further along but no luck. Do you know how to save them as another file name cos id rather change them all n dump works 7 its rubbish.

  ACOLYTE 14:51 29 Mar 06

You could try changing the file format,but that may make them unreadable in any program,Try copy and paste instead of dragging that way you leave the original files where they are and make copies of them in the other folder.To change the file type you can right click the file and select properties then add the extension you need on the end of the file name
E.G: my.rtf, instead of, my.wps,but i dont know what this would do to the file or even if it would work,and it may make it unusable.

  poppyalice 15:04 29 Mar 06

i tried to rename it but it said access denied. actually the ones i did cut and paste are ok and the ones i dragged wont open. i dont know what else to do!

  ACOLYTE 15:07 29 Mar 06

Try making copies of the ones you dragged,copy/paste all the files you need to the other folder and overwrite when asked.
Make sure you have backups of the files before you overwrite them.

  poppyalice 15:12 29 Mar 06

it still says access denied, could it have been corrupted by moving it?

  ACOLYTE 15:17 29 Mar 06

It is a possability,open the file folder where the files are stored,dont open works and try it that way because they will be in use and it may not work.
What gives you the accsess denied message?

  ACOLYTE 15:21 29 Mar 06

I dont know if any of these would be helpfull
click here

or this click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac