how do i change keyboard language settings ??

  woofwoofbark 00:27 04 Nov 05
Locked

I recently installed winXP HE and didnt change the keyboard settings from US to UK ... I checked the net on how to change the settings to UK but ....

a. Click Start, point to Settings, click Control Panel, and then double-click Keyboard.

b. Click the Input Locales tab, click the default language in the Input language section, and then click OK.

I am in keyboard properties just now through start>control panel>printers and other hardware and have clicked 'keyboard' the tab has opened but I cant see the 'Input Locales tab' , the only tabs I see are 'speed' and 'hardware' ...

can anyone help please , its a pain using shift and button 2 for the @ sign when I should be using shift and the button second right from the 'L' key

hope you can help

cheers

geo

  mgmcc 00:40 04 Nov 05

Go to "Control Panel > Regional and Language Options", select the Languages tab and click the Details button. Set the "Default input language" to:

English (United Kingdom) - United Kingdom

If the option is not available, click the Add button to install it.

  dagwoood 00:40 04 Nov 05

Click Start > Control Panel > Date, Time, Language, and Regional Options > Regional and Language options and click on the languages tab. Click on the details button at the top and you'll be presented with a Settings page where you can change what type of keyboard layout you require.

HTH, dagwoood.

  woofwoofbark 01:03 04 Nov 05

thank you mgmcc & dagwoood your advice has done the trick , its wasnt a major problem , more of a 'it's bugging me' problem

many thanks

cheers

geo

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…