How to disable work offline

  Charlie Brown 23:29 25 Jul 05

Everytime I connect to the internet (dial up) it comes up as work offline. I go in file and work offline is ticked. I can untick it and the internet connects but the next time I connect it is the same thing again and and I have to untick work offline again to connect to the internet. This happens everytime and is proving to be very annoying. Help would be greatly appreciated. There must be a way to disable this. Win XP and ntl dial up. Thanks.

  lotvic 01:24 26 Jul 05

in order to rule out your ISP dialer can you say what happens if you:

(do not connect to the internet)

open Internet Explorer and untick 'work offline'

then close Internet Explorer

shut pc down and reboot

then open Internet Explorer again

is the setting (no tick ) saved in IE ?

  Eric10 13:07 26 Jul 05

Have you looked in Tools, Internet Options, Connections tab to make sure that 'Always dial my default connection' is selected?

  Charlie Brown 22:23 28 Jul 05

lotvic, thanks, I tried what you suggested, no luck.
Eric10, yes 'Always dial my default connection is selected'.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…