How to disable using proxies (ebay told me to!)

  stugra 20:40 13 Jul 05
Locked

I am having a horrendous time with crappy ebay customer support - when they bother to answer their emails that is.

I am constantly getting their 'page not responding' page when i am working in the 'myebay' area.

So - after a few suggestions, they have now told me:
"With regards to your problem, can you try not using Proxy Servers "

I have gone to control panel>internet options and unticked the proxies in the LAN settings (I am broadband) - but my question is does this setting do the same if I use Firefox to browse - or do I have to change a setting within the Firefox settings as well??

Thanks

  VoG II 20:45 13 Jul 05

No, Firefox uses the same settings.

  VoG II 14:32 14 Jul 05

I may have been wrong - in Firefox Tools | Options, General, Connection Settings button.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…