How to disable onboard Audio on Gigabyte Z68A-D3-B3 to add PCI Card

  Audio~~Chip 20 Sep 11
Locked

Hello

Can someone please tell me how I can disable the onboard Audio in the BIOS so I can fit my Creative X-FI PCI card please I have options of AC97 & Azalia but not seen Disable

  northumbria61 20 Sep 11

Start your computer and hold the delete button while it boots. Once in the bios look under the Peripherals Category, you should find the onboard audio listed there - if not look around. Make your changes then SAVE and Exit.

  northumbria61 20 Sep 11

You could just try disabling via Device Manager and rebooting without going into the BIOS.

  woodchip 20 Sep 11

sometimes you have to add or remove a jumper on the motherboard,but if you cannot find how to disable it, go to device manager and disable AC97 there. Just right click then choose disable

  Audio~~Chip 20 Sep 11

Will have another look in the BIOS, more closely.

  rdave13 20 Sep 11

Have a look under Integrated Peripherals and you should see Azalia Codec. Set this to disabled from Auto.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message