How to disable on board sound card

  pj1664 14:12 11 Oct 05
Locked

Ok so I have 2 sound cards which are possibly conflicting and is preventing me from playing or even loading some games. I have been to system setup and on the intergrated pharaphils the sound card is there but the only option it gives me is to chang the BUS to either EDB or PCI but there is no option of disabling it. Does anyone knows how to do this? any help with this matter would be appreciated.

  Grantrh 14:20 11 Oct 05

Assuming you have XP.

Go to start/control panel/sounds and audio deices and then select the audio tab in the middle from there you can select the default audio device for sound playback etc.
Change it to the installed device you want to use.

  leedsafc 14:22 11 Oct 05

I assume you have been into the bios to change/disable the settings?

  jack 14:25 11 Oct 05

How about - Control Panel and[depending on your system] System or Hardware - Device manager -[See help file im my computer on how to eccess this]
go to Sounds and see if the onboard driver is listed -delete and install the PCI card one

  Stuartli 14:31 11 Oct 05

No how about it.

Onboard sound is normally disabled/enabled via the Bios.

  SANTOS7 14:35 11 Oct 05

Typically, this is done by disabling the on-board sound card within the CMOS (also referred to as the BIOS). The CMOS is instantiated by pressing the DEL or F2 key (or some other combination) as soon as you turn on your computer.

Once you are inside the CMOS menu, you may need to go into every sub-menu and look for an option that pertains to your on-board sound, and then disable it. Once that's finished, exit the CMOS (saving changes), wait for the computer to reboot, and then power down; insert your new sound card in the PCI slot and power on the computer... boot into Windows and the new sound card should be detected. The old one will no longer appear under Device Manager.

  leedsafc 14:39 11 Oct 05

I agree with santos check your bios

  dan11 14:45 11 Oct 05

Most motherboards with onboard sound are disabled in the bios, as above. Some have jumpers on the motherboard and some are automatically overridden when a new sound card is installed. There have been instances, like onboard graphics, were the onboard chips have not been able to be overridden. The motherboard being built that way. These are few and usually quite old.

The make and model of the motherboard would help.

  pj1664 20:18 11 Oct 05

Thanks for all the input guys but I have disabled the sound card in the devicemanager and in the controll panel I have made my pci sound card as default but when you go into BIOS its telling me the sound card is on edb bus but there is nowhere an option to disable it. My mother board is pretty new and does not have a onboard graphic, so graphic is not the problem. my DXDIAG file shows both my sound cards and that is why codemaster reckons it's the sound card that is preventing the game from playing (it's TOCA 2 by the way}.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…