How to disable active scripting in web browser?

  Number six 20:05 02 Jan 05
Locked

I used to disable active scripting in Internet Explorer as a security measure, and to increase surfing speeds, only enabling scripts for sites as necessary. This was found under tools>internet options>security>internet zone>custom level. However, since reinstalling windows with SP2, the "custom level" button appears greyed out. Does anyone know whether this feature has been disabled, or is there a fault in my system?

  alan227 23:01 02 Jan 05

Read this.

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…