How to connect a tv to a Livebox router wirelessly

  njplant 21:26 PM 15 Feb 11

I have purchased a Sony bravia tv with built in wireless. However I am unable to connect the tv wirelessly but I am able to connect wired.
I have tried changing various settings on the livebox including taking off the firewall and changing the channel nmber (frequency) and still unable to connect. The tv does pick up the SSID of the router but the router just doesn't seem to release an IP address within its range as I keep getting a 169.x.x.x instead of 192.x.x.x.
Does anyone have any deas?

  mgmcc 22:19 PM 15 Feb 11

Have you put the Livebox into "pairing mode" before trying to connect the TV's wireless adapter to it?

  STREETWORK 18:19 PM 17 Feb 11

I agree with mgmcc, try it press button 2 on the livebox then set up the TV, you need to be quick as the pairing mode is suppposed to work for 10 mins, but may be shorter...

  njplant 13:12 PM 18 Feb 11

Yes I put it in pairing mode. When you remote into the livebox you can also extend the pairing time to 40 mins, so I tried that and changed the channel from 1-13 and that also made no difference.
Im really out of ideas.

  mgmcc 17:14 PM 18 Feb 11

Does the TV support whatever type of encryption you're using in the Livebox - WEP/WPA/WPA2?

  njplant 18:27 PM 18 Feb 11

Yes it does. I went into the sony centre today to ask about it and they called the installations technician who said he's yet to be successful connecting the livebox to Sony TV's wirelessley.
There is a custom firewall setting page on the router to allow drop certain packets is there anything that can be done here?
Maybe its just time to change provider.

  mgmcc 18:55 PM 18 Feb 11

>>> Maybe its just time to change provider

...or get a Modem/Router of your own. Unless the Livebox provides a particular feature that you require, you don't need to stick with it.

My broadband is Virgin Cable, so I've no personal experience of ADSL Modem/Routers but, from what I've read, the Livebox isn't highly regarded as routers go.

  STREETWORK 20:38 PM 18 Feb 11

Try this.

Go into the livebox configuration page\security and change the firewall settings to low, then try and connect the TV. If this works then it's definatly the livebox firewall.

Don't forget to change the setting back again...

  njplant 21:57 PM 18 Feb 11

Unfortunately I've already tried turning it down to low and it made no difference. What I have noticed when it scans and finds the SSID the signal strength bar is intermittent.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

HDR video: Everything you need to know

20 Mac Power User Tricks... That You Didn't Know