How to change keyboard mapping on Windows XP

  erkmatrix 09:58 12 Oct 07
Locked

Another weird problem has come up with my new PC. when I was an at symbol for email @ its been assigned somehow to shift and the number 2 "

Don't know how this has happened but the same on two different keyboards I've tried . in fact theres loads of the symbols mixed up, just tried some theres and they have not been assigned right.

Can I change them back anywhere or does anyone know why this could of happened.

  Eric10 10:04 12 Oct 07

Start, Control Panel, Regional and Language Options. Make sure everything is set to English (UK). Don't omit to check the Details button on the Languages tab.

  birdface 11:07 12 Oct 07

When checking the details button.If you have both English Uk and English USA you must delete the English Usa.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…