How can I include one website in the top bar ?

  Antonio Machado 01:05 30 Nov 10
Locked

Hello experts !

I work with Internet Explorer 8 and Windows XP.

I remember sometime ago I used to have a few frequently visited websites on the top bar (where they are "File", "Edit", "View", "Favorites", "Tools" and "Help" options as default.

But then something happened and I don't see those websites' logos anymore in that bar, so I have to type them by hand every ten minutes.

What can I do to include them in the top bar again?

Thanks in advance for your help, Best, Antonio Machado.

  Antonio Machado 01:19 30 Nov 10

Thanks for making time to help me. I followed your suggestion: I pressed the F10 key and the only change was that the word "File" changed color background. But nothing else. What else should I do to include one or several websites on the top bar of Internet ? thanks again, best, Antonio Machado.

  Antonio Machado 01:44 30 Nov 10

Thanks again my friend. Well, I clicked on "View" then slided down to "Toolbars", slide across to and clicked on "Favorites bar" to check the small box corresponding to it. But still nothing..... I think I am missing something here. I remember before, I had in that bar "YouTube", "CNN", "BBC news" etc. so I just clicked on the small logo and it took me to that website. How can I do it again ? please continue helping me. Best, Antonio.

  Antonio Machado 01:44 30 Nov 10

Thanks again my friend. Well, I clicked on "View" then slided down to "Toolbars", slide across to and clicked on "Favorites bar" to check the small box corresponding to it. But still nothing..... I think I am missing something here. I remember before, I had in that bar "YouTube", "CNN", "BBC news" etc. so I just clicked on the small logo and it took me to that website. How can I do it again ? please continue helping me. Best, Antonio.

  Antonio Machado 02:16 30 Nov 10

Hello again my friend:

Yes, my Internet Explorer 8 is still showing the message "Internet Explorer is currently running with add-ons disabled. Click here to manage, disable or remove your add-ons".

At the same time it sound a "pop" alarm in my p.c. speakers.

What can I do to get rid of that message and going directly to my Homepage ?

Thanks again,Antonio.

  birdface 08:51 30 Nov 10

Right click anywhere on the Toolbar and make sure favorites and command bar is ticked.
There maybe others that you need just tick the ones that you want.or go to add remove commands and move the programs that you want from the left box into the right hand side box.

  birdface 09:03 30 Nov 10

Make sure menu bar is also ticked.

Just noticed using IE9 Beta it does not give you the opertunity of ticking menu bar.
So wonder what happens if the menu bar dissapears on that.
You could also check the Explorerunder View and maybe tick favorites.
not sure if any of those help but worth a look.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced