hover button wont work ms frontpage

  paulj 17:13 14 Nov 04
Locked

i have been running a web site and updating it using ms frontpage (office xp). and the hover buttons have stopped working, both on and off line but if i use another pc to access the site they work fine.i have after many days of frustration formatted my hard drive and just installed the basics to get me going (xp pro sp2 office xp and my modem set up)and still the buttons dont work. i have even built a new page and tried it on my laptop the buttons work ok on that
plaese help

  paulj 16:54 21 Nov 04

I have installed mozilla and it still wont see the hover button on my web site. it looks for plugins but none are available

  anchor 17:06 21 Nov 04

I suggest posting this in the WebDesign forum. The experts hang out there.

  dez fowler 17:15 21 Nov 04

Don't use them, use CSS to style up normal text links or an image

  dez fowler 17:20 21 Nov 04

And the why is cos they're proprietary, only IE 5.5 or greater supports them so anyone not using them can't see or use the buttons.

  paulj 19:41 22 Nov 04

thanks guys i found a java plugin at click here
it cured mozilla and ie6.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…