Hotmail displays in Chinese characters!

  supereagle 18:17 20 May 05
Locked

Everything on my PC working fine. Only problem is when I go to Hotmail.com it displays in a language which I think is Chinese. Have cleared cookies and temporary internet files and also reset all browser settings. Weird eh!

  Technotiger 18:23 20 May 05

Hi, go to MSN Homepage then click on Hotmail. In hotmail click on Options (near the top on the right). You will then see Languages, click on and choose.


Cheers.

  octal 19:40 20 May 05

You've got a problem there, how are you going to read what's in Options if its all in Chinese? Try and do as Technotiger says, I'm sure you'll find the Options link then here's a screen shot to give you an idea which link is the language one:

click here

I just hope that English is not spelt in Chinese!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…