hotkeys on my laptop are "always on " :(

  dodgydoggy 00:57 30 Jan 03
Locked

i'm using a packard bell 1.5 igo4000 laptop, the prob i have is that the keyboard is acting as if i'm holding down the function key all the time therefore my k is 3 etc....
wot i have to do is type holding down the function key to reverse this and get the correct letter... wot ideally id like to know is how to disable these "hotkeys" in the regestry as i have no need for them anyway!!!!!
this is not a hardware prob.. i think i know wot prog has upset my machine (traktor 2) but but after uninstall it is still the same... on occasion (rarely) my machine has been "normal"
help!!!

  SafeHaven 01:16 30 Jan 03

what os are you using? if xp try a system restore.

or go to start rearch..type in traktor 2)delete all files.

then go to regedit and delete all files regarding traktor 2)

I hope this helps tc pat

  dodgydoggy 01:28 30 Jan 03

this prob has been & gone for ages.. i want to continue using traktor... restoring isnt an option as so many other progs have been installed since... i dont blame traktor as such, but ms & packard bell.. this did happen once b4 traktor

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…