hotkeys

  firstaider 23:08 02 Jan 06
Locked

how do I disable my hotkeys. I see icon on my task bar but can not get rid of it. ie. u,i,o,j, k are reading as numbers.

  sat481 23:31 02 Jan 06

I'm guessing this is a laptop your talking about?? If it is there is a NumLock button somewhere on your keyboard.. try switching this off.

  jorel 23:33 02 Jan 06

Hi firstaider. You need to edit your registry. Try click here for info on disableing your hotkeys.

  DieSse 23:33 02 Jan 06

Or a Blue button/button with a Blue legend something like Fn (Function).

  firstaider 23:43 02 Jan 06

Thanks! Was the num lock button! Worked a treat thanks alot guys!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos